Loading...

         

Thanks! Share it with your friends!

You disliked this video. Thanks for the feedback!

Diagnose FIX Overheating Engine @ IDLE [AC not COLD] Honda Element√ Fix it Angel

Added by AutomotiveUploads
10 views
https://www.amazon.com/shop/fixitangel i get a commission on products purchased through links in my video description Links for tools I recommend and use in this video 2003 2004 2005 2006 2007 2008 2009 Honda Element, Inline 4 cylinder engine, 2.4L K Engine

Please subscribe here: https://goo.gl/kXkkpy

SKIP to 9:38 to see how I used that tool to remove that stubborn screw.

Please donate here if this video was helpful
Click LINK https://www.paypal.me/FixItAngel

Check out my online store for tools to purchase
https://www.amazon.com/shop/fixitangel

Purchase any of my apparel and a portion of my monthly earnings will go to Catholic Charities here in Las Vegas
Click LINK http://www.cafepress.com/fixitangel

You can also follow me in:
Facebook https://www.facebook.com/fixitangel328
Twitter https://twitter.com/FixItAngel
Instagram https://www.instagram.com/fixitangel/

Cooling Fan Motor: https://goo.gl/jvAh1e
https://goo.gl/Bnbncz
Condenser Fan Motor: https://goo.gl/33EIrq
https://goo.gl/tepS2z
MetalWorking Set: https://goo.gl/Vf7dRU
https://goo.gl/Hh4W9Q
Plastic Clip Removal Tool https://goo.gl/snJ9fw
https://goo.gl/AYzhEi
10mm Plastic Clips: https://goo.gl/xpoYZf
https://goo.gl/ubNhCD
Battery Jump Box https://goo.gl/pPQL9Z
https://goo.gl/NtCzKE
Test Light https://goo.gl/KJZkFQ
https://goo.gl/ZhjjjR
12 pc. Ratcheting Wrench Set https://goo.gl/CrgwBN
https://goo.gl/3JKHGz
Needle Nose Pliers: https://goo.gl/QxqHhN
https://goo.gl/8qv1bp
GoPro Session 4 https://goo.gl/2UCMqQ
https://goo.gl/TwUv1z

Diagnosed the passenger-side window. Window regulator is bad.
A video of replacing it will be next.

Diagnosed the overheating engine and ac not cold. Problem was with the cooling fan motor and condenser fan motor not working.
I checked the fuses visually to see it it was burnt and then tested it with a test light to see if it was getting any power. Fuses were good and had power to it.
Then I used jump wires and a battery jump starter to direct power to the motor. I did this to see if the motors are working, in which they were not. So it was confirmed the motors were bad.


The information contained in this video is for general guidance, not responsible for any errors or injuries that you have done. GoPro Session 4 and iPhone 5 was used to do this video.
Category
Fails

Post your comment

Sign in or sign up to post comments.

Comments

Be the first to comment

Site statistics

  • Online Visitors:
  • Users Channels: 99
  • Uploaded Videos: 266,142
  • Video Streams: 3,173,072